Possible Bug - Mobile Sign In

Discussion in 'Ask the White Tower' started by Ignis al'Caleum, Sep 2, 2019.

  1. Ignis al'Caleum

    Ignis al'Caleum Novice

    Joined:
    May 9, 2017
    Messages:
    538
    Location:
    Illinois, USA
    Hello!

    I've been experiencing an issue where I can't sign in on my phone. It always says the user name doesn't exist or something like that. Yes - I've checked the spelling - it's not a spelling error. Signing in on my computer causes no issues - it's only on my phone.
     
  2. Arie Davion

    Arie Davion Matron Mother of Mischief Aes Sedai Master of the Watch

    Joined:
    Aug 27, 2007
    Messages:
    18,135
    Location:
    Oregon, USofA
    The Login is very picky about the ' in your name, it may be the reason it can not find your name.
     
  3. Mendo Cath

    Mendo Cath Voidbringer Aes Sedai

    Joined:
    Apr 2, 2013
    Messages:
    4,426
    Location:
    Richmond, TX
    +1
    You might try to copy paste it from an email (that you send your self from your computer) to the login box to see if that works better.

    '` can look similar and there are some others that mobile devices can include that are not all the same.
     
  4. Atarah al'Norahn

    Atarah al'Norahn Aes Sedai TVT Editor Headmistress

    Joined:
    May 12, 2010
    Messages:
    3,824
    Location:
    Winnipeg, MB
    I have this problem too because of the apostrophe, so I log in using my email and not my username, and that works fine.
     
  5. Ignis al'Caleum

    Ignis al'Caleum Novice

    Joined:
    May 9, 2017
    Messages:
    538
    Location:
    Illinois, USA
    Lately it won't accept my email either.
     
  6. Thaddius al'Guy

    Thaddius al'Guy Soldier Forum Moderator

    Joined:
    Apr 23, 2016
    Messages:
    4,775
    Location:
    Georgia (Not the country)
    I logged out on my phone to test the theory, Says my name isn't found when I log in using forum name, but email worked just fine.
     
  7. Ignis al'Caleum

    Ignis al'Caleum Novice

    Joined:
    May 9, 2017
    Messages:
    538
    Location:
    Illinois, USA
    It used to be that way for me - since yesterday I've been getting the same message with my email.
     
  8. Ignis al'Caleum

    Ignis al'Caleum Novice

    Joined:
    May 9, 2017
    Messages:
    538
    Location:
    Illinois, USA
    Nevermind - I know why - I'm an idiot.

    I changed my TV account email to my TV email account.

    *facepalm*

    Today needs to be over.
     
  9. Stasia t'Andrei

    Stasia t'Andrei Aes Sedai

    Joined:
    Mar 10, 2003
    Messages:
    4,865
    Location:
    Michigan, USA
    Last edited: Sep 3, 2019
  10. Thaddius al'Guy

    Thaddius al'Guy Soldier Forum Moderator

    Joined:
    Apr 23, 2016
    Messages:
    4,775
    Location:
    Georgia (Not the country)
    Silver lining, at least it was a simple resolution!
     
  11. Mendo Cath

    Mendo Cath Voidbringer Aes Sedai

    Joined:
    Apr 2, 2013
    Messages:
    4,426
    Location:
    Richmond, TX
    Now I just have to become a lord and I could test!